Navigation

Users Online

· Guests Online: 1

· Members Online: 0

· Total Members: 132
· Newest Member: DMGUYDZ64

Last Seen Users

· chimpman_deluxe68 weeks
· DMGUYDZ64378 weeks
· transistor62452 weeks
· labye521 weeks
· luluoueba521 weeks
· BadMojo521 weeks
· Empyre526 weeks
· llucy609526 weeks
· Nagibatol528 weeks
· uninlenrego528 weeks

Translate

World Clock

Amsterdam  
Athens  
Chicago Ill  
Cyprus  
GMT/UTC  
Hawaii  
Istanbul  
Kuwait City  
London  
Moscow  
New York  
Ottawa  
Perth  
Seattle  
Sydney  
Tokyo  
Wellington  

Your Time  

World Clock
Infusion by G0LGS
* Daylight Saving Active

Login

Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.

Calendar

May 2022
M T W T F S S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

Shoutbox

You must login to post a message.

02/13/2015 12:19
Booyeah :3

01/11/2012 20:43
I'm still dropping by almost every day, but not logging in.

09/04/2011 02:40
I figured out how to ban a bot, but not how to delete a post or thread. Frown

08/30/2011 20:29
... and we're back! again

07/24/2011 15:55
by the way, The wiki data is NOT lost. I have a backup of it. I just can't get the site to talk to the database for some reason. My server here works fine but not on my hosing service.

07/24/2011 15:50
Hello Empyre, I have deleted the spam shouts and you should be able to delete them as well now. It should show up as an edit or delete under the shout.

07/19/2011 19:49
I noticed that BigCog visited the forums today, despite having been banned.

07/18/2011 02:46
BigCog was obviously a spam bot, and I was able to ban it, but I didn't see how to delete its shout box spam.

07/07/2011 19:43
The last time I tried, I couldn't. I'll try again the next time I see a spam bot.

07/07/2011 01:09
Hey Empyre Shock, I have deleted the spam in the forum. I have also looked in your admin settings and you have permission to ban users & edit or delete treads. Let me know if you can't.

Shoutbox Archive

You must login to post a message.
DMGUYDZ64 February 13 2015 12:19:15
Booyeah :3
Empyre January 11 2012 20:43:59
I'm still dropping by almost every day, but not logging in.
Empyre September 04 2011 02:40:03
I figured out how to ban a bot, but not how to delete a post or thread. Frown
Empyre August 30 2011 20:29:54
... and we're back! again
transistor62 July 24 2011 15:55:05
by the way, The wiki data is NOT lost. I have a backup of it. I just can't get the site to talk to the database for some reason. My server here works fine but not on my hosing service.
transistor62 July 24 2011 15:50:05
Hello Empyre, I have deleted the spam shouts and you should be able to delete them as well now. It should show up as an edit or delete under the shout.
Empyre July 19 2011 19:49:27
I noticed that BigCog visited the forums today, despite having been banned.
Empyre July 18 2011 02:46:06
BigCog was obviously a spam bot, and I was able to ban it, but I didn't see how to delete its shout box spam.
Empyre July 07 2011 19:43:56
The last time I tried, I couldn't. I'll try again the next time I see a spam bot.
transistor62 July 07 2011 01:09:03
Hey Empyre Shock, I have deleted the spam in the forum. I have also looked in your admin settings and you have permission to ban users & edit or delete treads. Let me know if you can't.
Empyre June 10 2011 18:33:36
Another spam bot has found its way in. Shock
transistor62 April 26 2011 03:24:19
I deleted all of the spam in the forums. I will also be installing a spam watch bot to kill bot spam and the user names.
Empyre April 24 2011 21:27:21
There is a spam bot running amok in the forums.
transistor62 April 24 2011 00:59:15
Hello BadMojo. I will see into getting the wiki fixed.
BadMojo April 16 2011 04:56:48
Except there appears to be a problem with the Wiki. I tried to ;eave you a note about it there, but no dice Sad
transistor62 April 07 2011 00:55:52
so far everything is still working. Maybe all of the bugs are fixed now... Smile
Empyre March 05 2011 18:44:54
... and again you return. Welcome back!
Empyre November 26 2010 12:30:29
Good to see the site back up! I stop by here a lot more often than it appears. Somehow, I get logged out, and I don't bother logging in unless I have a reason.
BadMojo September 29 2010 07:32:36
Good to see you back...and welcome back! Grin
transistor62 May 27 2010 14:16:36
I am home, but working on peoples computers too. that is taking up a lot of my time lately.
Render time: 1.04 seconds
474,031 unique visits