Navigation

Users Online

· Guests Online: 1

· Members Online: 0

· Total Members: 132
· Newest Member: DMGUYDZ64

Last Seen Users

· chimpman_deluxe68 weeks
· DMGUYDZ64378 weeks
· transistor62452 weeks
· labye521 weeks
· luluoueba521 weeks
· BadMojo521 weeks
· Empyre526 weeks
· llucy609526 weeks
· Nagibatol528 weeks
· uninlenrego528 weeks

Translate

World Clock

Amsterdam  
Athens  
Chicago Ill  
Cyprus  
GMT/UTC  
Hawaii  
Istanbul  
Kuwait City  
London  
Moscow  
New York  
Ottawa  
Perth  
Seattle  
Sydney  
Tokyo  
Wellington  

Your Time  

World Clock
Infusion by G0LGS
* Daylight Saving Active

Login

Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.

Calendar

May 2022
M T W T F S S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

Shoutbox

You must login to post a message.

02/13/2015 12:19
Booyeah :3

01/11/2012 20:43
I'm still dropping by almost every day, but not logging in.

09/04/2011 02:40
I figured out how to ban a bot, but not how to delete a post or thread. Frown

08/30/2011 20:29
... and we're back! again

07/24/2011 15:55
by the way, The wiki data is NOT lost. I have a backup of it. I just can't get the site to talk to the database for some reason. My server here works fine but not on my hosing service.

07/24/2011 15:50
Hello Empyre, I have deleted the spam shouts and you should be able to delete them as well now. It should show up as an edit or delete under the shout.

07/19/2011 19:49
I noticed that BigCog visited the forums today, despite having been banned.

07/18/2011 02:46
BigCog was obviously a spam bot, and I was able to ban it, but I didn't see how to delete its shout box spam.

07/07/2011 19:43
The last time I tried, I couldn't. I'll try again the next time I see a spam bot.

07/07/2011 01:09
Hey Empyre Shock, I have deleted the spam in the forum. I have also looked in your admin settings and you have permission to ban users & edit or delete treads. Let me know if you can't.

The registration system is FIXED

NewsThe registration system has been FIXED and I have turned registration system back on. I had to get root access to the server and figure out what PHP extention was missing and fix it. As you may have noticed as well, the mysql server was down for a while due to a problem with the way it was installed. Hopefully it will stay fixed now. I am sorry for the inconvenience this may have caused. Please let me know if you find any other problems and I will try to fix them.

Comments

No Comments have been Posted.

Post Comment

Please Login to Post a Comment.

Ratings

Rating is available to Members only.

Please login or register to vote.

No Ratings have been Posted.
Render time: 0.50 seconds
473,990 unique visits